Hola, estimados usuarios, hacemos de su conocimiento que cPanel , Inc. tentativamente planea lanzar una nueva versión de EasyApache el 9 de diciembre de 2013.

Esta versión incluirá la eliminación de Apache 1.3/2.0 , PHP 5.2 y mod_frontpage, por lo que ya no será disponible en EasyApache .

Estos artículos serán removidos por las siguientes razones:

- Ya no son apoyados por sus respectivos desarrolladores.
- Incluyen CVEs conocidos ( Vulnerabilidades y Exposiciones Comunes ) .
- EasyApache proporciona la información más actualizada , con el apoyo versiones de Apache ( 2.2/2.4 ) y PHP ( 5.4/5.5 ) .

Tenga en cuenta que existen alternativas viables para mod_frontpage , como WebDAV y FTP.

Como el soporte para FrontPage fue abandonado por Microsoft en 2006 y ahora cPanel a anunciado el abandono del soporte para FrontPage, ya no vamos ni podemos ofrecer ni apoyar FrontPage en nuestros servidores después del 31 de diciembre de 2013.

Los clientes que necesiten una alternativa pueden leer sobre la alternativa WebDAV / WebDisk aquí:

http://docs.cpanel.net/twiki/bin/view/AllDocumentation/CpanelDocs/WebDisk


Disculpen las molestias.
Maed Portales.


Sunday, December 8, 2013

« Atrás